CISA Warns Of UnRAR Software Flaw For Linux Systems

CISA Warns Of UnRAR Software Flaw For Linux Systems

Obanla Opeyemi

August 13, 2022

linux, Vulnerability

The U.S. Cybersecurity and Infrastructure Security Agency (CISA) has added a path traversal bug in the UnRAR utility for Linux and Unix systems to its Known Exploited Vulnerabilities Catalog.

The flaw tracked as CVE-2022-30333 could give an attacker the privilege of planting a malicious file on the target system by extracting it to an arbitrary location during the unpack operation.

The security issue was disclosed by Swiss company SonarSource in late June in a report. The report described how the flaw could be used for remote code execution to compromise a Zimbra email server without authentication.

Since the flaw is a traversal vulnerability, an attacker could exploit the flaw to drop arbitrary files on a target system that has the utility installed simply by decompressing the file.

While only few details is given on the nature of the attacks, the disclosure highlight the continued efforts from attackers to exploit publicly disclosed vulnerabilities in a bid to gain access to company’s servers for malware and ransomware intrusions.

CISA has mandated federal agencies in the United States to apply the updates for both flaws by August 30. Taking this decisive step will help reduce their exposure to cyberattacks originating from attackers exploiting vulnerabilities.

Another flaw identified by the CISA is the DogWalk vulnerability (CVE-2022-34713). DogWalk is a security flaw in MSDT that allow attackers to place a malicious executable into the Windows Startup folder.

According to Microsoft, successful exploitation requires user interaction and this can be bypassed via social engineering especially in email and web-based attacks.

Flaws are targeted by attackers since it gives them the opportunity and initial access to an organization’s server(s). Therefore, attackers are always scanning for flaws on vulnerable systems. Once found, attackers exploit these flaws and launch double extortion attacks on organizations.

it is therefore important that organizations scan for flaws and install latest patch updates before the flaws are exploited by attackers.

The sources for this piece include an article in TheHackerNews.

Like what you're reading?
Get Important Content In Your Inbox.

Tell us your challenges and our experts will help you find the best approach to address them with the TuxCare product line.

Resources

State of Enterprise Linux Cybersecurity ... Read More State of Enterprise Linux Cybersecurity ...
Dangerous remotely exploitable vulnerability ... Read More Dangerous remotely exploitable vulnerability ...
Securing confidential research data ... Read More Securing confidential research data ...
State of Enterprise Vulnerability Detection ... Read More State of Enterprise Vulnerability Detection ...
Demand for Rapid Risk Elimination for ... Read More Demand for Rapid Risk Elimination for ...
TuxCare Free Raspberry Pi Patching Read More TuxCare Free Raspberry Pi Patching