Overview
About vulnerability
Incorrect object recycling and re-use vulnerability in Apache Tomcat affecting HTTP/2 processing of asynchronous servlets can trigger request and/or response mix-up between users.
This issue affects Apache Tomcat: from 11.0.22 through 11.0.26, from 10.1.55 through 10.1.60, from 9.0.118 through 9.0.122.
Users are recommended to upgrade to version 11.0.27, 10.1.61 or 9.0.123, which fixes the issue.
Details
- Affected product:
- AlmaLinux 9.2 ESU , TuxCare 9.6 ESU , TuxCare 9.8 ESU
- Affected packages:
- tomcat @ 9.0.110 (+2 more)