ClickCease KernelCare 에이전트 업데이트 - 버전 2.60-2 사용 가능 - TuxCare

인기 뉴스레터 구독하기

4,500명 이상의 Linux 및 오픈소스 전문가와 함께하세요!

한 달에 두 번. 스팸이 없습니다.

KernelCare 에이전트 업데이트 - 버전 2.60-2 사용 가능

2022년 2월 8일 TuxCare 홍보팀

새로운 업데이트된 커널케어 에이전트 버전 2.60-2 를 사용할 수 있게 되었습니다.

변경 로그

  • KPT-1566: 소유자 권한에 대해서만 읽기, 쓰기 및 실행하도록 kcare-gpg 디렉터리 권한 수정
  • KPT-1752: 커널케어-셀리눅스 패키지가 없는 Centos 6의 Libcare 업데이트 수정
  • KPT-1840: 패키지 관리자와 충돌하는 "모든" 또는 "루트" 사용자가 스캐너 인터페이스를 실행하지 못하도록 비활성화합니다.
  • KPT-1869: CLN 서버의 부하를 줄이기 위해 수동 호출에 대해서만 CLN 라이선스 상태 확인을 활성화합니다.
  • KPT-1874: 트래픽 급증을 줄이기 위해 크론에서 실행 중인 KernelCare 에이전트에 무작위 절전 모드 추가
  • KPT-1882: kcarectl: 보안 부팅이 활성화되어 있고 커널 모듈이 서명되지 않은 경우 오류 메시지 활성화
  • KPT-1540: kcarectl: '-set-sticky-patch' 옵션에서 '-update' 옵션 처리 우선 순위 수정

업데이트 명령

yum update kernelcare

Kernel 재부팅, 시스템 다운타임 또는 예정된 유지 보수 기간 없이 취약성 패치를 자동화하고 싶으신가요?

TuxCare로 라이브 패치에 대해 알아보기

TuxCare 게스트 작가 되기

시작하기

메일

가입

4,500

Linux & 오픈 소스
전문가!


뉴스레터 구독하기