CVE-2021-26690 Archives - TuxCare

Multiple recently disclosed Apache vulnerabilities patched

Earlier this month, another set of vulnerabilities were publicly disclosed, this time in Apache code. Because Apache is, and has been for quite some time, the de facto web server for the (majority of the) Internet, even low impact vulnerabilities affecting it can have far-reaching effects.

The affected versions of Apache start at version 2.4.0 (one vulnerability of the four that were disclosed starts affecting version 2.4.39) up to and including version 2.4.46.

Patches are already available for systems protected with Extended Lifecycle Support.

Continue reading “Multiple recently disclosed Apache vulnerabilities patched”

UBUNTU 16.04 ELS: apache2 package with the fixes for CVE-2021-30641, CVE-2021-26691, CVE-2021-26690, CVE-2020-35452 released

A new updated apache2 package with the fixes for CVE-2021-30641, CVE-2021-26691, CVE-2021-26690, CVE-2020-35452 within Ubuntu 16.04 ELS is now available for download from our production repository.

Continue reading “UBUNTU 16.04 ELS: apache2 package with the fixes for CVE-2021-30641, CVE-2021-26691, CVE-2021-26690, CVE-2020-35452 released”

Resources

State of Enterprise Linux Cybersecurity ... Read More State of Enterprise Linux Cybersecurity ...
Dangerous remotely exploitable vulnerability ... Read More Dangerous remotely exploitable vulnerability ...
Securing confidential research data ... Read More Securing confidential research data ...
State of Enterprise Vulnerability Detection ... Read More State of Enterprise Vulnerability Detection ...
Demand for Rapid Risk Elimination for ... Read More Demand for Rapid Risk Elimination for ...
TuxCare Free Raspberry Pi Patching Read More TuxCare Free Raspberry Pi Patching