Multiple vulnerabilities affecting Ubuntu 20.04 HWE/AWS

TuxCare’s KernelCare team is preparing a large batch of patches for Ubuntu 20.04 HWE and AWS Hirsute variants, running the ubuntu-focal-hwe-5.11 and ubuntu-focal-aws-5.11 kernels. All the patches refer to CVEs present in Errata USN-5113-1.

There are some high-scoring vulnerabilities in the list, so care should be taken if you plan on delaying patching for any reason, as you could be leaving your systems open to exploits.

Patches will be available for deployment in the next few days. This post will be updated to reflect the actual availability as soon as it happens.

Continue reading “Multiple vulnerabilities affecting Ubuntu 20.04 HWE/AWS”