ClickCease ubuntu Archivos - TuxCare

Corregidas múltiples vulnerabilidades en Puma...

Puma es un servidor HTTP 1.1 de hilos utilizado para ejecutar aplicaciones web Ruby. Facilita la comunicación entre los navegadores web y las aplicaciones Ruby, gestionando las peticiones entrantes y entregando las respuestas. Recientemente, el...

Varias vulnerabilidades de ImageMagick abordadas en...

ImageMagick, un popular programa y librería de manipulación de imágenes, ha sido expuesto a varias vulnerabilidades que podrían dejar su sistema vulnerable a ataques de denegación de servicio (DoS). En respuesta, el equipo de seguridad de Ubuntu...

Lanzamiento de Firefox 122 con 15...

Mozilla lanzó la nueva versión de su popular navegador, Firefox 122, el 23 de enero de 2024. Llegó 1 mes y 5 días después del anterior Firefox 121 y trae varias...

Corregidas múltiples vulnerabilidades de Go...

Go es un lenguaje de programación de código abierto que ha ganado popularidad por su eficiencia y simplicidad. Sin embargo, como con cualquier software, las vulnerabilidades pueden acechar dentro de sus bibliotecas y módulos. Es esencial...

Ubuntu fija de alta gravedad QEMU...

QEMU es un emulador de código abierto ampliamente utilizado para ejecutar múltiples sistemas operativos dentro de una máquina virtual. Sin embargo, recientes descubrimientos del equipo de seguridad de Ubuntu han...

Fin de vida de Ubuntu 23.04...

Canonical ha marcado oficialmente la fecha de fin de vida de Ubuntu 23.04, también conocida como "Lunar Lobster", el 25 de enero de 2024. Mientras el sol se pone en esta versión provisional, se anima a los usuarios...

Varias vulnerabilidades de Cobbler corregidas en...

Se han abordado una serie de vulnerabilidades de Cobbler en Ubuntu 16.04 ESM en las recientes actualizaciones de seguridad. Ubuntu 16.04 ESM (Expanded Security Maintenance) es la versión extendida de Ubuntu al final de su vida útil...

Linux 6.6 ya es oficial...

El último kernel de Linux 6.6, lanzado a finales de octubre de 2023, ha dado un giro inesperado al ser oficialmente un soporte a largo plazo (LTS) en kernel.org. Eso significa que los usuarios de Linux...

Corregidas múltiples vulnerabilidades de Node.js en...

Ubuntu 22.04 LTS ha recibido actualizaciones de seguridad que abordan varias vulnerabilidades de Node.js que podrían ser explotadas para causar una denegación de servicio o la ejecución de código arbitrario. Es crucial mantener...

Varias vulnerabilidades de Vim corregidas en...

¡Hola, usuarios de Ubuntu! Tenemos noticias importantes sobre vuestro editor de texto favorito, Vim. Se han publicado las últimas actualizaciones de seguridad para corregir varias vulnerabilidades de Vim, y es...

Vulnerabilidades de FFmpeg abordadas en...

En las últimas actualizaciones de seguridad de Ubuntu se han solucionado varias vulnerabilidades de FFmpeg. Estas actualizaciones están disponibles para Ubuntu 20.04 LTS, Ubuntu 18.04 ESM y Ubuntu 16.04 ESM. Otras versiones de Ubuntu como...

Varios Linux Kernel Intel IoTG...

Las recientes actualizaciones de seguridad de Ubuntu lanzaron parches para varias vulnerabilidades de Intel IoTG en el sistema operativo Ubuntu 22.04 LTS. Es imprescindible actualizar el paquete linux-intel-iotg (Linux kernel for...

Correo

Únete a

4,500

Profesionales de Linux y código abierto

Suscríbase a
nuestro boletín