ClickCease CentOS 6 ELS: El paquete OpenSSL con la corrección de CVE-2021-23840 se ha distribuido al 100% - TuxCare

Únase a nuestro popular boletín

Únase a más de 4.500 profesionales de Linux y el código abierto.

2 veces al mes. Sin spam.

CentOS 6 ELS: El paquete OpenSSL con la corrección de CVE-2021-23840 se ha distribuido al 100%.

28 de junio de 2021 - Equipo de Relaciones Públicas de TuxCare

Un nuevo paquete OpenSSL actualizado con la corrección para el CVE-2021-23840 dentro de CentOS 6 ELS se ha desplegado al 100% y ya está disponible para su descarga desde nuestro repositorio de producción.

CHANGELOG

openssl-1.0.1e-61.el6.cloudlinux.els

  • CVE-2021-23840: Corregir desbordamiento de enteros en CipherUpdate()

COMANDO ACTUALIZAR

yum update openssl*

¿Desea automatizar la aplicación de parches de vulnerabilidad sin reiniciar el núcleo, dejar el sistema fuera de servicio o programar ventanas de mantenimiento?

Más información sobre Live Patching con TuxCare

Conviértete en escritor invitado de TuxCare

Empezar

Correo

Únete a

4,500

Profesionales de Linux y código abierto

Suscríbase a
nuestro boletín