ClickCease ubuntu 18.04 Sicherheitsupdates Archiv - TuxCare

Adressierung von PostgreSQL-Schwachstellen in...

In den letzten Updates hat das Ubuntu-Sicherheitsteam mehrere Sicherheitslücken in PostgreSQL, einer objektrelationalen SQL-Datenbank, geschlossen. Diese Probleme betreffen verschiedene Ubuntu-Versionen, darunter Ubuntu 23.10, Ubuntu 22.04...

Adressierung von glibc-Schwachstellen in EOL...

Kürzlich hat das Ubuntu-Sicherheitsteam mehrere Sicherheitslücken behoben, die in der GNU C-Bibliothek, allgemein bekannt als glibc, entdeckt wurden. Wenn sie nicht behoben werden, kann dies Ihr System anfällig für...

3 Dnsmasq-Schwachstellen behoben in...

Dnsmasq ist ein leichtgewichtiger, einfach zu konfigurierender DNS-Forwarder und DHCP-Server, der häufig in Linux-Distributionen verwendet wird. Er bietet DNS-Caching und -Weiterleitung, DHCP-Dienste, Router-Werbung und Netzwerk-Boot. In den letzten...

Mehrere nghttp2-Schwachstellen behoben in...

Vor kurzem hat das Ubuntu-Sicherheitsteam mehrere Schwachstellen in nghttp2, einer wichtigen HTTP/2-C-Bibliothek und einem Tool, in verschiedenen Ubuntu-Releases behoben. In diesem Artikel werden wir diese Sicherheitslücken untersuchen und...

klibc-Schwachstellen adressiert in...

Kürzlich hat das Ubuntu-Sicherheitsteam mehrere Schwachstellen in der klibc gepatcht, einer Reihe von kleinen Dienstprogrammen, die für frühe Boot-Prozesse wichtig sind. Diese Schwachstellen könnten, wenn sie nicht behoben werden, möglicherweise zu...

Mehrere Apache HTTP Server Schwachstellen...

Das Ubuntu-Sicherheitsteam hat kürzlich mehrere Sicherheitslücken im Apache HTTP Server in Ubuntu 23.10, Ubuntu 23.04, Ubuntu 22.04 LTS, Ubuntu 20.04 LTS, Ubuntu 16.04 und Ubuntu 18.04 geschlossen. Diese Schwachstellen könnten...

Linux-Kernel-Schwachstellen adressiert in...

Vor kurzem wurden mehrere kritische Sicherheitslücken im Linux-Kernel entdeckt. Diese Schwachstellen könnten es Angreifern ermöglichen, Systeme zum Absturz zu bringen, vertrauliche Informationen zu stehlen oder sogar beliebigen Code auszuführen. Die gute Nachricht...

OpenSSL-Schwachstellen in Ubuntu gepatcht...

In OpenSSL, einer wichtigen Bibliothek für die Sicherung der Kommunikation über das Internet, wurden mehrere Sicherheitslücken entdeckt. Diese Schwachstellen könnten von Angreifern ausgenutzt werden, um Denial-of-Service (DoS)-Angriffe zu starten, die möglicherweise die...

Kritische libgit2-Schwachstellen behoben in...

libgit2 ist eine portable, reine C-Implementierung der Git-Kernmethodenbibliothek, die es Ihnen ermöglicht, Git in Ihren eigenen Softwareanwendungen zu verwenden. Im Wesentlichen ermöglicht es Entwicklern, ...

Aktuelle Node.js Schwachstellen behoben in...

Es wurden mehrere Schwachstellen in Node.js identifiziert, die eine erhebliche Bedrohung für Ubuntu-Systeme darstellen. Diese Schwachstellen können es Angreifern ermöglichen, beliebigen Code auf kompromittierten Systemen auszuführen, was zu schwerwiegenden Folgen führen kann...

Ubuntu antwortet auf mehr libde265...

Kürzlich hat das Ubuntu-Sicherheitsteam Updates veröffentlicht, die darauf abzielen, libde265-Schwachstellen in mehreren Versionen zu entschärfen, darunter Ubuntu 23.10, Ubuntu 22.04 LTS, Ubuntu 20.04 LTS, Ubuntu 18.04 und Ubuntu 16.04. Diese...

Sieben PHPmailer-Schwachstellen werden in...

Im Bereich der Webentwicklung ist es von entscheidender Bedeutung, dass unsere Anwendungen sicher sind. Kürzlich hat das Ubuntu-Sicherheitsteam eine Reihe von Schwachstellen in PHPMailer, einem weit verbreiteten...

E-Mail

Beitreten

4,500

Linux & Open Source
Fachleute!

Abonnieren Sie
unseren Newsletter