ClickCease CENTOS 6 ELS: OpenSSL-PAKET MIT DEM FIX FÜR CVE-2021-23840 GRADUAL ROLLOUT - TuxCare

Abonnieren Sie unseren beliebten Newsletter

Schließen Sie sich 4.500+ Linux- und Open-Source-Experten an!

2x im Monat. Kein Spam.

CENTOS 6 ELS: OpenSSL-PAKET MIT DEM FIX FÜR CVE-2021-23840 GRADUAL ROLLOUT

17. Juni 2021. TuxCare PR Team

Ein neues aktualisiertes OpenSSL-Paket mit dem Fix für CVE-2021-23840 in CentOS 6 ELS wurde für den schrittweisen Rollout aus unserem Produktions-Repository vorgesehen.

 

Platz für die Einführung: 2
Wird ausgerollt bis: 1%
Voraussichtlicher Termin für die Einführung von 100%: 29. Juni


CHANGELOG

openssl-1.0.1e-61.el6.cloudlinux.els

  • CVE-2021-23840: Behebt Integer-Überlauf in CipherUpdate()

UPDATE-BEFEHL

yum update openssl*

SOFORTIGE AKTUALISIERUNG (ÜBER BYPASS)

yum update openssl* --enablerepo=ELS6-rollout-2-Umgehung

Möchten Sie das Patchen von Sicherheitslücken ohne Kernel-Neustart, Systemausfallzeiten oder geplante Wartungsfenster automatisieren?

Erfahren Sie mehr über Live-Patching mit TuxCare

Werden Sie ein TuxCare-Gastautor

Los geht's

E-Mail

Beitreten

4,500

Linux & Open Source
Fachleute!

Abonnieren Sie
unseren Newsletter