ClickCease CentOS 6 ELS: a new perl package with the fix for the CVE-2020-10543 was updated in the current rollout - TuxCare

CentOS 6 ELS: a new perl package with the fix for the CVE-2020-10543 was updated in the current rollout

TuxCare Team

August 3, 2021

changelog, CVE-2020-10543

A new updated perl package with the fix for the CVE-2020-10543 was updated in the current rollout within CentOS 6 ELS.

Rollout slot: 5
Rolled out to: 3%
ETA for 100% rollout: August 12


CHANGELOG

perl-5.10.1-146.cloudlinux.els

  • CVE-2020-10543: fix signed integer overflow leading to heap buffer overrun

UPDATE COMMAND

yum update perl*

IMMEDIATE UPDATE (VIA BYPASS)

yum update perl* --enablerepo=ELS6-rollout-5-bypass

Stay in the Loop

Resources

State of Enterprise Linux Cybersecurity ... Read More State of Enterprise Linux Cybersecurity ...
Dangerous remotely exploitable vulnerability ... Read More Dangerous remotely exploitable vulnerability ...
Securing confidential research data ... Read More Securing confidential research data ...
State of Enterprise Vulnerability Detection ... Read More State of Enterprise Vulnerability Detection ...
Demand for Rapid Risk Elimination for ... Read More Demand for Rapid Risk Elimination for ...
TuxCare Free Raspberry Pi Patching Read More TuxCare Free Raspberry Pi Patching