OracleLinux 6 ELS: perl package with the fix for the CVE-2020-10543 released - TuxCare

OracleLinux 6 ELS: perl package with the fix for the CVE-2020-10543 released

TuxCare Team

August 3, 2021

changelog

A new updated perl package with the fix for the CVE-2020-10543 within OracleLinux 6 ELS is now available for download from our production repository.

CHANGELOG

perl-5.10.1-146.cloudlinux.els

  • CVE-2020-10543: fix signed integer overflow leading to heap buffer overrun

UPDATE COMMAND

yum update perl*

Stay in the Loop

Resources

State of Enterprise Linux Cybersecurity ... Read More State of Enterprise Linux Cybersecurity ...
Dangerous remotely exploitable vulnerability ... Read More Dangerous remotely exploitable vulnerability ...
Securing confidential research data ... Read More Securing confidential research data ...
State of Enterprise Vulnerability Detection ... Read More State of Enterprise Vulnerability Detection ...
Demand for Rapid Risk Elimination for ... Read More Demand for Rapid Risk Elimination for ...
TuxCare Free Raspberry Pi Patching Read More TuxCare Free Raspberry Pi Patching