UBUNTU 16.04 ELS: openjdk-9 package with the fix for the CVE-2021-2388 released

TuxCare Team

August 24, 2021

changelog, CVE-2021-2388

A new updated openjdk-9 package with the fix for the CVE-2021-2388 within Ubuntu 16.04 ELS is now available for download from our production repository.

CHANGELOG

openjdk-9-9-b114-0ubuntu2

  • Fix incorrect comparison during range check elimination (CVE-2021-2388)

UPDATE COMMAND

apt-get update
apt-get --only-upgrade install openjdk-9*

 

Stay in the Loop