Ubuntu 16.04 ELS: systemd package with the fix for the CVE-2021-33910 released

TuxCare Team

July 21, 2021

changelog, Ubuntu16.04 ELS

A new updated systemd package with the fix for the CVE-2021-33910 within Ubuntu 16.04 ELS is now available for download from our production repository.

CHANGELOG

systemd-229-4ubuntu21.32

  • Use strdup instead of strdupa to avoid stack memory exhaustion (CVE-2021-33910)

UPDATE COMMAND

apt-get update
apt-get --only-upgrade install systemd

Stay in the Loop