PHP Extended Lifecycle Service - Pre-Launch - TuxCare

Extend the lifetime of your critical applications!

Get Early Access and Be Notified When We Launch

Supported OS versions

  • 6
  • 7
  • 8
  • 16.04
  • 18.04
  • 20.04
  • Any RHEL based distributions

Supported PHP versions

  • 5.1
  • 5.2
  • 5.3
  • 5.4
  • 5.5
  • 5.6
  • 7.0
  • 7.1
  • 7.2
  • 7.3
  • 7.4
  • 8.0
  • 8.1
  • 5.6
  • 7.0
  • 7.1
  • 7.2
  • 7.3
  • 7.4
  • 8.0
  • 8.1
  • Any RHEL based distributions

Why do you need PHP ELS?

Your current PHP version is no longer supported and you need updated and automated patches.

Upgrading your PHP version to add security protection may likely break your existing PHP code.

Web Apps running on your current PHP version may need custom PHP updates, which are costly.

Working with someone else's code can be tedious and error prone, which could lead to new bugs.

Our extended support is a cost-effective solution to protect your Linux PHP version from security risks. It’s super easy to deploy our software without getting in the way of getting your work done.

Over 100 PECL Extensions Covered.

  • bcmath
  • gd
  • intl
  • json
  • soap

Get Notified of Launch

Talk to a TuxCare Expert

Tell us your challenges and our experts will help you find the best approach to address them with the TuxCare product line.

Resources

State of Enterprise Linux Cybersecurity ... Read More State of Enterprise Linux Cybersecurity ...
Dangerous remotely exploitable vulnerability ... Read More Dangerous remotely exploitable vulnerability ...
Securing confidential research data ... Read More Securing confidential research data ...
State of Enterprise Vulnerability Detection ... Read More State of Enterprise Vulnerability Detection ...
Demand for Rapid Risk Elimination for ... Read More Demand for Rapid Risk Elimination for ...
TuxCare Free Raspberry Pi Patching Read More TuxCare Free Raspberry Pi Patching